ASSIGNED - # 8988: check if php5-intl is required in debian/ubuntu
authorLars Kneschke <l.kneschke@metaways.de>
Thu, 10 Oct 2013 05:03:07 +0000 (07:03 +0200)
committerLars Kneschke <l.kneschke@metaways.de>
Thu, 10 Oct 2013 05:03:07 +0000 (07:03 +0200)
packages
https://forge.tine20.org/mantisbt/view.php?id=8988

Change-Id: Ibd7f850ef3c941811673ea805c4ca5395742fa95

scripts/packaging/debian/control

index 159dffc..4707c17 100644 (file)
@@ -42,6 +42,7 @@ Depends: ${misc:Depends},
  php5-mysql | php5-mysqli | php5-pgsql,
  php5-mcrypt, 
  php5-gd,
+ php5-intl,
  makepasswd
 Recommends: mysql-client | postgresql-client (>= 9.1), php-apc | php5-apc
 Description: Tine 2.0 webserver integration package