update zf1 to 1.12.20pl10
authorPhilipp Schüle <p.schuele@metaways.de>
Tue, 14 Feb 2017 14:23:40 +0000 (15:23 +0100)
committerPhilipp Schüle <p.schuele@metaways.de>
Tue, 14 Feb 2017 17:23:55 +0000 (18:23 +0100)
includes the following changes:
* Zend_Json_Client: use a correct client id
* Zend_Json_Client_Response: cope with missing error data

Change-Id: Ibb4ea59fe6fb10be9edb551ddf28ce46c6ec9ee8
Reviewed-on: http://gerrit.tine20.com/customers/4217
Tested-by: Jenkins CI (http://ci.tine20.com/)
Reviewed-by: Philipp Schüle <p.schuele@metaways.de>
tine20/composer.json
tine20/composer.lock

index 9cc7c46..3e6b1ee 100644 (file)
@@ -22,7 +22,7 @@
         "url": "http://git.syncroton.org/Syncroton"
     }],
     "require": {
-        "zendframework/zendframework1": "1.12.20pl8 as 1.12.20",
+        "zendframework/zendframework1": "1.12.20pl10 as 1.12.20",
         "tine20/composerapploader": "1.0.*",
         "syncroton/syncroton": "1.3.*",
         "ezyang/htmlpurifier": "v4.6.0",
index 336929f..e5009ac 100644 (file)
@@ -4,8 +4,8 @@
         "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
         "This file is @generated automatically"
     ],
-    "hash": "65187b71e3fe9a27a0c9748d810bf280",
-    "content-hash": "f55b49aa3f5e671e1401b58b9d1016fd",
+    "hash": "40d75f7ae960ebe6b59cecd1acb5970a",
+    "content-hash": "11699f7f82cd26138a93d934f9bc1797",
     "packages": [
         {
             "name": "doctrine/annotations",
         },
         {
             "name": "zendframework/zendframework1",
-            "version": "1.12.20pl8",
+            "version": "1.12.20pl10",
             "source": {
                 "type": "git",
                 "url": "http://git.tine20.org/git/zendframework1",
-                "reference": "5082f09d9bf9a0bb182cfc9844fa23e861cc8499"
+                "reference": "dfca06a749300d1a0a67f475eeaaebe7ca951cfc"
             },
             "require": {
                 "php": ">=5.3.0"
                 "New BSD License"
             ],
             "description": "Metaways Infosystems GmbH - Patched Zendframework1",
-            "time": "2017-01-30 15:24:28"
+            "time": "2017-02-13 10:54:50"
         }
     ],
     "packages-dev": [
         {
             "alias": "1.12.20",
             "alias_normalized": "1.12.20.0",
-            "version": "1.12.20.0-patch8",
+            "version": "1.12.20.0-patch10",
             "package": "zendframework/zendframework1"
         },
         {